Terraform – Tip – provider.azurerm: no suitable version installed

Getting this kind of error: Plugin reinitialization required. Please run “terraform init”. Reason: Could not satisfy plugin requirements. Plugins are external binaries that Terraform uses to access and manipulate resources. The configuration provided requires plugins which can’t be located, don’t satisfy the version constraints, or are otherwise incompatible. 1 error(s) occurred: provider.azurerm: no suitable version … More Terraform – Tip – provider.azurerm: no suitable version installed